Apache HTTP Server Security Update

Renesans on April 9, 2019
Apache Server Logo

The Apache Software Foundation has released security updates to address several vulnerabilities within Apache HTTP Server. The most concerning vulnerability is a privilege escalation flaw which now has a published proof of concept exploit (CVE-2019-0211). Apache web servers running versions 2.4.17 to 2.4.38 on Unix or Linux systems are vulnerable.

This vulnerability can be exploited to gain root access and full control of an affected server by running a maliciously crafted script.

It is strongly recommended that administrators running Apache web servers review their servers and update immediately.

Need assistance?
Call us, we’ll be happy to help.

1 (877) 832-1322